uBlock LEA-6H GPS arrived!

I placed an order for a uBlock LEA-6H GPS from Hobby King some time ago only to find out it was back ordered. I got my email on a list to let me know when they came in. A few months went by and I went back to the website to find out that the GPS I was interested in was discontinued and that Hobby King did not think it important to let me know that a new version was out. In any case I place my order and then was told that the wait time would be up to 6 weeks.

But a few days ago, the device arrived from Hong Kong is a very lightly padded envelope. I was afraid it might have been damaged, but it looked in good shape. Today I plugged it in using its USB interface and got the device drivers installed. Brought up Putty to listen to the communications and could see NMEA strings flying by. And then I was shocked to see the device get a lock. This is the first GPS device ever to lock next to my computers and I have had tested high end devices. I am pretty impressed.

Next step will be to collect a bunch of data outside from my reference point and see how it looks.

This entry was posted in AVC, uBlock LEA-6H. Bookmark the permalink.

2 Responses to uBlock LEA-6H GPS arrived!

  1. ZH says:

    Hi there, i’m trying luck here hoping that you might be able to help me with my newly-bought Venus GPS.
    It is a Venus GPS with SMA Connector and an antenna GPS Embedded SMA. The link of the two is shown below:
    https://www.sparkfun.com/products/11058
    https://www.sparkfun.com/products/177

    i connected them to my Arduino UNO:
    -3.3v power supply to 3.3v of Venus GPS,
    -Tx0 pin of Venus GPS to RX of Arduino UNO,
    -GND to GND
    -3.3v power supply to VBAT.

    However, the red led of my Venus GPS just solid on instead of blinking and this is what i get in my serial monitor:
    Lat: 0000.0000N Long: 00000.0000E.
    i got my code from Simon Monk:
    http://www.doctormonk.com/2012/05/sparkfun-venus-gps-and-arduino.html
    i will be very thankful if you could help me.
    you can contact me here or through my email : jiehao2004@hotmail.com.
    thanks!

    • Skye Sweeney says:

      I have never used a Venus, but I think that I have read that these need a fair amount of current and that the power rail must be clean. I would search the Sparkfun forum for more information.

Leave a Reply to Skye Sweeney Cancel reply

Your email address will not be published. Required fields are marked *

Blue Captcha Image
Refresh

*